Jump to main content

Jump to main menu

Henryk Richter


System requirements and download files

You are here: Homepage » Projects » Flynn » Download 

System requirements

Version 0.5+: GKrellM 1.2.x or GKrellm 2.x

Version 0.4: GKrellM 1.2.x

Versions pre 0.4: GKrellM 1.0.x, Linux 2.x


The source code of GKrellFlynn is distributed under the terms of the GNU general public license, version 2. The graphics within the archive are the property of ID Software.


From this website, the program is offered in source code form only. For the compilation and installation, the respective development packages of GKrellM as well as the compiler (gcc, make) and system headers (gtk+-devel) are required. The makefile expects the desired GKrellM version as argument, for GKrellm 1.x by make gkrellm and for Version 2.x by make gkrellm2. Further notes can be found in the INSTALL file, distributed within the archive.